.NET Framework AssistantがFirefox3.5に対応したっぽい


image

今日(6/24)Windows Updateにより、Microsoft .NET Framework Assistantが1.1にアップデートされ、Firefox3.5に対応したようです。ユーザーエージェントは

Mozilla/5.0 (Windows; U; Windows NT 6.0; ja; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)

となり、確かに.NET Frameworkのバージョンが通知されています。

商売敵のはずのFirefox向けプラグインのわりには仕事速かったですね->Microsoft。ブラウザとしてのライバル心より、.NET Frameworkの使い勝手の向上を優先させたということでしょうか。

コメントを残す

メールアドレスが公開されることはありません。

Time limit is exhausted. Please reload CAPTCHA.